Change/delete background overlay color in sidebar

Home Forums Premium WordPress Themes Seasonal Pro Change/delete background overlay color in sidebar

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1931
    Amanda
    Participant

    Hello:

    How can I change/delete the background overlay in the sidebar area. I’m trying to get it to be plain white with no background image. I see the slider in the customization fields but I don’t see where to set it to white or no color. Can this be easily done?

    Additionally, how can I add a line break/new paragraph in the tagline?

    Thanks!
    Amanda

    #1932
    ShapedPixels
    Keymaster

    Hi Amanda…Instead of deleting, you could move the opacity setting for it to be 0.
    go to Appearance >> Customize >> Background Image >> Background Overlay Opacity

    Slide it all the way to the left. If you still want to delete it, are you using a child theme or the parent theme of Seasonal Pro?

    #1933
    ShapedPixels
    Keymaster

    Regarding the line break or paragraph for the tagline, is this for more content or just more space?

    #1934
    Amanda
    Participant

    I’m using the parent theme. I’ve tried sliding both ways but since I have no background image (white background) I think it may still be appearing!

    #1935
    Amanda
    Participant

    Regarding the extra space – it’s for more content. Another paragraph. Thank you for your speedy replies!

    #1936
    ShapedPixels
    Keymaster

    With the opacity set to 0, it should not show. In a sense, that makes it invisible.

    As for the tagline, unfortunately that won’t be possible because that is generated by WordPress in the theme when I add the site description tag in there. It does not allow HTML either as I just tried it in the tagline description settings. If you want just more space below it, then you can do that with some custom CSS like this:

    [code].site-description {
    margin-bottom: 20px;
    }[/code]

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.