OUTDATED WOOCOMMERCE TEMPLATES

Home Forums Premium WordPress Themes Seasonal Pro OUTDATED WOOCOMMERCE TEMPLATES

This topic contains 1 reply, has 2 voices, and was last updated by  Shaped Pixels 12 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #14309
    Tim Taylor
    Participant

    I installed SeasonalPro 1.3.3 and the current WooCommerce and the following are showing that they need to be updated:

    seasonalpro/woocommerce/global/quantity-input.php version 2.5.0 is out of date. The core version is 3.2.0,

    seasonalpro/woocommerce/single-product-reviews.php version 2.3.2 is out of date. The core version is 3.2.0,

    How do I go about getting these updated?

    #14336
    Shaped Pixels
    Keymaster

    Hi Tim,

    We occasionally update the Woocommerce templates if any compatibility changes required.
    Recent Woocommerce version changes haven’t required any updates so you can just dismiss this message in your dashboard.
    In general, if there are no display issues after Woocommerce updates on your product pages then you can ignore these messages.

    regards
    Imre

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.